Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: tac1214 Date: Aug 21, 2008 10:54pm
Forum: etree Subject: jerry joseph 2008-07-09 - Colony Cafe show missing

i downloaded this show a bit ago and just went back for the txt file and found it unavailable.?whats up?

Reply to this post
Reply [edit]

Poster: Albix Date: Aug 22, 2008 4:40am
Forum: etree Subject: Re: jerry joseph 2008-07-09 - Colony Cafe show missing

I have found the exact same thing with many recordings on the LMA. I uploaded a recording successfully on 8/20 and was able to access it until 8/21.

~> http://www.archive.org/details/rd2008-08-13.fob.dpa_4022.fldeadhead.94105.sbeok.flac16

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Aug 22, 2008 10:08am
Forum: etree Subject: Re: jerry joseph 2008-07-09 - Colony Cafe show missing

many server problems seem to be happening right now. please hold tight, it will clear up..

Reply to this post
Reply [edit]

Poster: dscott Date: Aug 22, 2008 11:57am
Forum: etree Subject: Re: jerry joseph 2008-07-09 - Colony Cafe show missing

I figured there were some server problems. Looks like things are running smoothly right now!

Reply to this post
Reply [edit]

Poster: dscott Date: Aug 22, 2008 3:21am
Forum: etree Subject: Re: jerry joseph 2008-07-09 - Colony Cafe show missing

The same thing has happened to me for multiple shows within Grace Potter & the Nocturnals, Zero, Mickey Hart Band, and other collections over the past 24 hours. For example, this show http://www.archive.org/details/gpn2008-08-16.flac16 introduces the following error:
"The item you have requested had an error:
Item cannot be found.
which prevents us from displaying this page.
If you would like to report this problem as an error report, you may do so here."

Plus, other pages have been very slow to open.

My suspicion is that these problems may be due to glitches introduced by the new streaming audio player feature.

This post was modified by dscott on 2008-08-22 10:21:36